MaxVapor E-Nail - 2018 Version

VapeEnthusiast

Troy's Army
Ok I read a bunch of pages and can't find it. I just picked up the NV version and am a bit confused on getting it connected. I have a solid heart on my screen. Am I connected? I don't have an option to request the link code.

Also when I sign up for the dashboard I am getting browser errors. Anyone? LOL


Scott,

Do you have access to the user manual? It may help your case, I'm not sure. I can email it to you if youd like!

Have you ever gotten your controller to display a code? First you need to connect to a hotspot, then scroll through the controller options for "send code" where "connect to wifi" used to be. More details are in the manual. If you've done that before...

I would 1) press the "sync" button in the dashboard to try to get your dashboard and controller to work together.

And then 2) restart the controller.

If you have more issues, MV may need to do some backend stuff to sync your controller. That happened to me. It was about 2-3 days to be sorted.

Edit: if you CAN access the dashboard, a copy of the user manual is available there.
 
VapeEnthusiast,

VGOODIEZ

Home of the Heavies
Retailer
Company Rep
Scott,

Do you have access to the user manual? It may help your case, I'm not sure. I can email it to you if youd like!

Have you ever gotten your controller to display a code? First you need to connect to a hotspot, then scroll through the controller options for "send code" where "connect to wifi" used to be. More details are in the manual. If you've done that before...

I would 1) press the "sync" button in the dashboard to try to get your dashboard and controller to work together.

And then 2) restart the controller.

If you have more issues, MV may need to do some backend stuff to sync your controller. That happened to me. It was about 2-3 days to be sorted.
yeah no manual. If you can send it to sales@vgoodiez.com that would be awesome. I don't have any sync menu on my controller at all which leads me to believe I am not connected to the internet. I found a video and followed the steps. Now when I turn the controller on it goes from blinking bars to blinking AP to solid bars to blinking heart to solid heart! WTF? LOL
 

VapeEnthusiast

Troy's Army
yeah no manual. If you can send it to sales@vgoodiez.com that would be awesome. I don't have any sync menu on my controller at all which leads me to believe I am not connected to the internet. I found a video and followed the steps. Now when I turn the controller on it goes from blinking bars to blinking AP to solid bars to blinking heart to solid heart! WTF? LOL

Yeah, I'm not so sure about that problem! Sounds different than my experience. I was stuck on the blinking heart when I had issues.

To be clear, the "send code" option comes from the controller, and the sync button is found in the dashboard, and will only be found AFTER you connect the device on the dashboard for the first time.

I'd suggest emailing MV - they were pretty quick about responding to my sync issue!
 
VapeEnthusiast,

VGOODIEZ

Home of the Heavies
Retailer
Company Rep
Yeah, I'm not so sure about that problem! Sounds different than my experience. I was stuck on the blinking heart when I had issues.

To be clear, the "send code" option comes from the controller, and the sync button is found in the dashboard, and will only be found AFTER you connect the device on the dashboard for the first time.

I'd suggest emailing MV - they were pretty quick about responding to my sync issue!
yeah I have a profile but nothing connected. But it seems this is somehow connected to someone's dashboard! How to do a factory reset? LOL

Edit: Factory reset complete. Now I am getting four bars which the manual indicates is connected to the internet. I now have the link menu but when I request the code I get ???? in response.
 
Last edited:

VapeEnthusiast

Troy's Army
yeah I have a profile but nothing connected. But it seems this is somehow connected to someone's dashboard! How to do a factory reset? LOL

Edit: Factory reset complete. Now I am getting four bars which the manual indicates is connected to the internet. I now have the link menu but when I request the code I get ???? in response.

Are you connected to the hotspot you set up (Your phone)?
 
VapeEnthusiast,

RustyOldNail

SEARCH for the treasure...
It would be GREAT if firmware updates were announced here, as well as what the changes actually mean for the user in plain language. I’ve been having trouble recently with my “surface offset”, no longer being accurate, with the same offset that I spent a lot of time finding through trial and error.

The surface offset showing in “Fahrenheit”, is a WELCOME improvement.

Looks like new option in “PID MENU”, “ApplyOfSet”, WHAT DOES THIS DO?

Just noted my unit “OFF” timer setting, finally shows in the web dock. Then it disappeared after update. Now it’s back, if it sticks, that’s another incremental improvement.

Also noticed the HEART ICON is no longer displayed when unit goes to sleep when using the “blank” setting choice, good for the screen I guess, but since I like the “BLANK” choice, I can no longer visually see if the unit is sleeping or totally off. A slow RED blinking light is needed for safety reasons in the use case I just described.

A few hours later: NEW FIRMWARE VERSION 1.32:
  • [BUGFIX] Show Menubar during all screensaver animations.
I assume my MV unit heard me talking..... Now with using “Blank” for screen saver, the HEART ICON stays “ON”, and user knows unit is running.

Now we need ability to adjust the SCREEN SAVER timing, how long/short before SS kicks in.

Noticed TODAY, July 26th, a 1.31 firmware update:

  • BUGFIX] PID Temperature Offsets now display in Fahrenheit if enabled.
  • [CHANGE] Combine all Menubar Display Updates into single draw call.
  • [FEATURE] New Setting. Only apply Temperature Offsets above N Temperature (Default 150C).
  • [FEATURE] Background Sync framework now in place.
I’d love to be more helpful with interface fine tuning, but with no direct way of talking to the same person, I’m frustrated. I have a long list of little things that would make the device better, but I’m sitting on my hands....
 
Last edited:
RustyOldNail,
  • Like
Reactions: Shrike

VapeEnthusiast

Troy's Army
Two more small version changes:

MaxVaporBTVersion 0.1.33July 27, 2020
  • [FEATURE] Allow User to adjust Screensaver Delay Time.
  • [CHANGE] Move Screensaver delay to Non Volatile Storage.


MaxVaporBTVersion 0.1.32July 26, 2020
  • [BUGFIX] Show Menubar during all screensaver animations.

I've been enjoying my unit a lot. I would love to see a few new features implemented too! Is there a line to reach out to report bugs or request features @maxvapor710?

Things I'd like to see:

-Speed adjustment on uptemp
-Screen saver during uptemp
-Bugfix for continuing heating/cooling during uptemp past the boundaries
-More screen tearing bug fixes for fast scrolling (already improved a little)
-Better synchronicity with the dashboard. I can give details, but it seems a little pointless here.

Overall, I'm still very happy with my MV controller though! It's very close to being perfect.
 

RustyOldNail

SEARCH for the treasure...
Great, updated to 1.32. Can now set SCREEN SAVER to activate in user chosen - MINUTES.

Before, the display would switch to screensaver at some preprogrammed time, usually when I was looking at it.

ODD: In web interface, under DEVICE, firmware version still showing V 1.31.
I logged OUT, then back IN, no change to FW number.
Just for fun, I clicked the SYNC button, that only caused the UNIT to display the yellow TRIANGLE WARNING ICON.
Also every time I’ve ever tried to SYNC, my preset temperature on unit gets reset to 32f, and my 360 minute shut down timer gets turned OFF and reset to ZERO. With WARNING ICON displayed, I have to power cycle unit to get rid of icon.

Since we seem to be doing this piece meal... here is a current feature added by user request awhile back, but because of the way it’s implemented, I don’t use it, though I’d like to. (I realize NOT all requests are even possible)
“Adjust”, CURRENT FEATURE: Ability to set dial to larger increments. Instead of one degree per dial click/turn, can be set to five degrees per dial click turn.
Reason I DON’T use the feature above is, while it can be set to “round” numbers example: 450-455-460-465, etc. At some point, this gets LOST, and while numbers still increase by (5 degrees, my choice), it’s NO longer on the round numbers, example: 452-457-462-467, etc. While not a functional issue, it’s messy in my opinion, and not immediately visually intuitive. So I continue to just use ONE degree steps.

Having the ability to increase the steps in the PID menu, would also be welcome, as I use a “SURFACE OFFSET” of -65F for my NV DCup. In that sub menu, the digits go up/down in HUNDREDS, so the units physical dial gets a workout, with lots of SPINNING. An ACCELEROMETER would also be another option in some menus that may require a lot of dial turning, similar to many of the menus on most of my ECig mods. The dial on the Auber 300 works this way, but it was too fast when you spun that dial, I’m pretty sure it was NOT user settable. Anyways, I don’t know if that’s a dial hardware thing or software?

Just a few things on my list, some may not be possible, some may not be desirable by some, but I have more that in my opinion could make the hardware interface better. I won’t get much into the web interface as that still appears to be a work in progress, so I don’t use it currently to control the unit. I’m sure remote controlling the unit would have been really slick if Apple didn’t ban vape apps, and the programmers have to deal with just the browser/web interface. Bummer for all of us....
 
Last edited:

RustyOldNail

SEARCH for the treasure...
@maxvapor710

Yesterday, July 31st, I lost the connection between the PID unit and the Dashboard. Same today. Heart ICON has been ON/SOLID the whole time. Today, I deleted the “device” in the dashboard, then added it back, still showing PID as OFFLINE, heart ICON still ON/SOLID. On bootup, device shows firmware as 1.33, in Dashboard still shows as 1.31, I mentioned this in previous post too.

Please advise?

Hmmmm, 10 minutes after posting here and sending report via support email. Just CONNECTED. Firmware in dashboard for the first time in a week, now mirrors correct 1.33 firmware. Was this your work on backend? Hopefully, it sticks. Thanks.

Heard via email from support just now:

“We are doing some backend maintenance to make all of the online features more responsive, so you may see your unit lose connectivity sporadically over the next few days until all of the upgrades are complete.

Thanks,
MaxVapor Support”
 
Last edited:

RustyOldNail

SEARCH for the treasure...
@maxvapor710

It’s been 2 weeks, wondering how this project is coming along. Last firmware updates were a nice step forward (v. 1.33). Then radio silence.

Hope the MV team is OKAY?
 
RustyOldNail,

RustyOldNail

SEARCH for the treasure...
I don't think there is anything to be concerned over, I believe it is just a one person shop and he kicks out updates when he has the opportunity... this is not a big operation.

If you look at the other Maxvapor tread,
members posts there are saying the same thing. He hasn’t been on FC in either of his threads since July 20th. Perhaps heath issues, shortage of staff, he is not totally alone as he has mentioned his “programmers”, in posts and messages several times. So maybe staff heath and or staff shortage issues.

I own and have been using an Auber 300, I bought this unit for the advertised FEATURES, but most of the advanced ones are NOT available yet.

So assuming things are okay on their end heath wise, a quick post in his two FC threads would be welcome, so we know if things are going forward, and at what pace. I’m sympathetic mostly as I know the move Apple made banning vape apps, set them back, and programming the current web based “Dashboard”, is probably much more involved. But other then getting a few worth while firmware updates every few weeks, or months, is not confidence inspiring so far.

I hope everyone is alright, so just let us know......
Thanks.
 
RustyOldNail,

JCat

Well-Known Member
Accessory Maker
I've been waiting for a dev unit for a long, long time. If I ever get one I might be able to help out as I believe there is a fairly open API ... I've been looking forward to finally digging into it for months!! (not to mention also anxiously awaiting my hopper power adapter :( )
 

RustyOldNail

SEARCH for the treasure...
@maxvapor710

Another week has gone by........
No sign of our maker....

At this point it’s been hard to recommend this PID to potential customers, and I’ve had to suggest the more affordable Auber 300b PID, which I also own.

Until Maxvapor finishes bringing all the features listed on their product page to the device, it’s basically doing the same job as my Auber at over twice the price, and some things, not as well.

No idea why the development of this product has stopped, as we have had no communication here from Maxvapor in 5 weeks. Very disappointed. :(
 

VapeEnthusiast

Troy's Army
MaxVaporBTVersion 0.1.34August 30, 2020
  • [FEATURE] Boot Screens are now synced to linked devices automatically.
  • [FEATURE] WiFi Signal bars now show actual strength.
  • [FEATURE] Boot Screen selection is now done on-device.

New version! No patch for my beloved up-temp mode yet though. I'd love to be able to use uptemp without worrying about an overheat. Hopefully soon.
 

RustyOldNail

SEARCH for the treasure...
MaxVaporBTVersion 0.1.34August 30, 2020
  • [FEATURE] Boot Screens are now synced to linked devices automatically.
  • [FEATURE] WiFi Signal bars now show actual strength.
  • [FEATURE] Boot Screen selection is now done on-device.

New version! No patch for my beloved up-temp mode yet though. I'd love to be able to use uptemp without worrying about an overheat. Hopefully soon.

Thanks, once again I guess they MV, are too busy to post “any” updates here. 6 weeks for that, when .... oh forget it, wasting my time.

BTW: From what I understand from some members here the Auber 300b PID, has more options in their UP TEMP MODE. things that logically you would want control over. I messed with UP TEMP briefly on the MV, didn’t work for my setup, and I was more excited originally to see the actual FEATURES the MV advertises finally start to show up. I’m going to have to send my Auber 300a, in for the free firmware update, as the MV so far has not meet its potential, and I’m being nice....
 
RustyOldNail,

invertedisdead

Weapons of VAS Destruction
@RustyOldNail which specific features are you missing out on?

Ive used the uptemp feature... ever since I suggested it be implemented - and never had any problems with it. Sure it could use some uptemp adjustability, and I wouldn’t be surprised to see that added in the next update. Which thankfully, I won’t have to mail in to perform.
 

FlyingLow

Team NO SLEEP!
Forgetaboutit

Why not just get rid of it and move on? Go try something else, get your Auber all set up and post in that thread... that is okay.👍
 
FlyingLow,
Top Bottom