MaxVapor E-Nail - 2018 Version

FlyingLow

Team NO SLEEP!
Have you all noted a distinct difference in performance after a Tune/Profile?

When do you use this feature?

Should it be tuned every time I switch a coil or dish; like every time I switch between quartz and sic, or a banger or a halo, etc?

I have been running without tune, and curious to give it a run...



... did finally read through the manual and am glad I did. I am going to figure out how to get the double tap to Uptemp... what part of the device are you all tapping on? Can I tap anywhere?
 
FlyingLow,

maxvapor710

Manufacturer
Manufacturer
@FlyingLow run the tune after letting your given equipment is set to your desired temperature and has stabilized a bit, the tune will attempt to remove any fluctuations you are seeing from that particular piece of gear. If you have WiFi enabled and are linked with our servers you will upload some data at the end of a tune that will help us build profiles for that gear for everyone else.

The tap feature I usually knock on the top of the unit, but you can smack your desk or anything hard enough to trigger the accelerometer.
 

RustyOldNail

Well-Known Member
@maxvapor710
Received the MV BT. I’ve been able to connect to WiFi, and the dashboard on my iPad.
However, the yellow HEART ICON, has been flashing for an hour, and in the dashboard shows NOT connected.
Advice?
Thanks
 

maxvapor710

Manufacturer
Manufacturer
@RustyOldNail we are working on it, another user has reported the same issue I think we just forgot to activate some serial numbers.
I should have it resolved sometime later this evening.
 
maxvapor710,
  • Like
Reactions: JCat

redsolocup

New Member
@maxvapor710, I placed my order on may 11th, i haven't gotten any confirmation of it being shipped.
Has yours shipped?

Honestly, its pretty rough to see that others are getting theirs already. I ordered on May 13th with no update on the status of the order except the 2 times I've emailed MaxVapor. On Friday, it was supposed to ship out today (it didn't).

Oh well, I'm sure it will be worth this wait in the end.
 
Last edited:
redsolocup,

VapeEnthusiast

Troy's Army
The candy, the absolutely TINY size, and build quality of the controller immediately put a smile on my face when my unit arrived today :)

It's a small thing, but bolting the rubber feat on shows good attention to detail. Same thing with the silicone mat top. The display readout is more customizable than I expected and looks awesome! The color screen and default color palate look great. I can put everything on the display that I'd want to. I love being able to see the live temp of the coil and the remaining time on the shutoff timer! The knob also feels super good.

Just some very initial impressions. I don't have access to the dashboard for the advanced features yet. So far it's better than I expected! Super glad I hopped onboard for this run!

Received the MV BT. I’ve been able to connect to WiFi, and the dashboard on my iPad.
However, the yellow HEART ICON, has been flashing for an hour, and in the dashboard shows NOT connected.
Advice?
Thanks
I'm having the same issue. The base functionality and build quality of the unit has me really happy, so I'm looking forward to getting access to the advances features from the dashboard. Hopefully soon!

@maxvapor710 has been super responsive to emails, so I'm confident that they'll get us fixed up in no time :)
 

RustyOldNail

Well-Known Member
The candy, the absolutely TINY size, and build quality of the controller immediately put a smile on my face when my unit arrived today :)

It's a small thing, but bolting the rubber feat on shows good attention to detail. Same thing with the silicone mat top. The display readout is more customizable than I expected and looks awesome! The color screen and default color palate look great. I can put everything on the display that I'd want to. I love being able to see the live temp of the coil and the remaining time on the shutoff timer! The knob also feels super good.

Just some very initial impressions. I don't have access to the dashboard for the advanced features yet. So far it's better than I expected! Super glad I hopped onboard for this run!



I'm having the same issue. The base functionality and build quality of the unit has me really happy, so I'm looking forward to getting access to the advances features from the dashboard. Hopefully soon!

@maxvapor710 has been super responsive to emails, so I'm confident that they'll get us fixed up in no time :)
You mentioned your “knob felt good”, NO PUNS...
Does the stem on your knob = dial/button feel solid, mine is a bit wobbly, makes it a bit harder to dial in a setting?
Thanks.
 

VapeEnthusiast

Troy's Army
You mentioned your “knob felt good”, NO PUNS...
Does the stem on your knob = dial/button feel solid, mine is a bit wobbly, makes it a bit harder to dial in a setting?
Thanks.
My knob (no puns) has a tolerance of perhaps a fraction of a millimeter. I don't notice a wiggle when I turn it. Perhaps it's a QC issue? You should post a video, I don't think that's normal!
 

RustyOldNail

Well-Known Member
Don’t know if it helps or not for your end, but I’ve left the unit “ON”, as well as NOT deleting my nail in the Browser. I’ve read the whole thread previously, and at times it was recommended to delete then add the nail. I did that once as I was figuring out the web connection, but only once, and then after I noticed the “flashing heart”, I’ve done nothing since.
 

maxvapor710

Manufacturer
Manufacturer
@RustyOldNail or anyone else who was having problems linking with the dashboard, please power cycle your unit so we can locate anyone still having the issue.

Thanks,
Max
 
maxvapor710,

maxvapor710

Manufacturer
Manufacturer
@RustyOldNail can you try deleting your device from the dashboard and re-linking so I can monitor the log. If we need anything further I will have support send you an email.

Thanks,
Max
 

RustyOldNail

Well-Known Member
@RustyOldNail can you try deleting your device from the dashboard and re-linking so I can monitor the log. If we need anything further I will have support send you an email.

Thanks,
Max
Removed device, then added back in. Power cycled PID, got the SOLID “heart”. In my browser, even after refreshing that web page, I was still not connected to the PID. I closed that page, and reopened it, and now it looks like I’m connected. YEAH! I’ll leave it on all day, in case. Thanks.
 

RustyOldNail

Well-Known Member
I didn’t even realize the MV comes with a VERY NICE case. I won’t be going mobile with my unit, but it’s perfect to store my, now backup, Auber 300a. It’s in there right now, and I can hear it CRYING.....
 

maxvapor710

Manufacturer
Manufacturer
Hi Guys,

We are getting ready to push a bug fix update in the next day or two to fix some issues with screen glitching we introduced in our last update.
If any of you are experiencing any other bugs or have any feature requests please send an email to support as we will be pushing a few updates over the next few weeks.

Thanks,
MaxVapor
 

RustyOldNail

Well-Known Member
Hi Guys,

We are getting ready to push a bug fix update in the next day or two to fix some issues with screen glitching we introduced in our last update.
If any of you are experiencing any other bugs or have any feature requests please send an email to support as we will be pushing a few updates over the next few weeks.

Thanks,
MaxVapor
That’s great! My screen gets funky when I scroll quickly. I’ll be testing and am currently making a list of questions. I can already see some areas that might make some good suggestions, but I want to make sure it’s not me, so I like to get real familiar beforehand. I know you have asked if anyone has suggestions, so I figure you want to sell the best product you can, and am proud of your work.

Here’s one example, that maybe something I’m missing.

Can the screen saver be customized in terms of when it activates? User settable by minutes.

Can the auto off timer, be set for good on the unit like the Auber. I like to have a 6 hour OFF set every time I use the device, so far it seems to reset back to “0”, and is not persistent after I set it, which is a lot of dial twisting. Again, maybe it’s something I’m not doing right?

More to come.....
 
I haven't posted on here in a long time because my MaxVapor works so well.

My only add would be Screensaver during uptemp mode also. I always leave my controller in uptemp mode so my screen is way burned in.
 
Top Bottom