JoeMama

Well-Known Member
I tried my Ti io the other day, it had stopped heating and after some time with the V3 Pro (with good results) all my hoppers sat untouched and forgotten. I randomly picked it up the other day and clicked it on, and it seemed to be heating nicely again!?

I got a few chambers out of it, it's seemingly dead again, or dying. Getting warm but sporadic output.

A nice tool, but not like this!

Still no word about the multiple RMAs I have open. I won't be bothering with any more, and I doubt anything will happen with the 3 I've previously lodged.
Happy Holidays to you, Mr. MoltenTiger. Been a long time and I hope you are happy and well.
I came on FC because my VAS was acting up. I still use the VLeaf-Go and my IO, but I know they won't be jealous if I find something new to play with.
Am I correct in reading this that Hopper still has production and warranty issues?

My IO is doing exactly what yours is doing... the backend is flaky and making it work intermittently. I'm afraid to send it back to them.

I hope you get your issues resolved!

Happy New Year!
 

Tweakz

Well-Known Member
Today I had a joyful event - I completely brought my IO to life. It works like new again. I managed to lift the chamber screen, conduct a very deep cleaning of all the elements several times and everything worked. Now there is no need for repair. My io is back in the game.
 

Vaporific

All who wander are not lost...
Today I had a joyful event - I completely brought my IO to life. It works like new again. I managed to lift the chamber screen, conduct a very deep cleaning of all the elements several times and everything worked. Now there is no need for repair. My io is back in the game.
How did you lift/remove the chamber screen? Was it easy to do? Maybe I’ll try the same to see what may be stuck inside the heater area. :peace:
 
Vaporific,

JBone65

Well-Known Member
Today I had a joyful event - I completely brought my IO to life. It works like new again. I managed to lift the chamber screen, conduct a very deep cleaning of all the elements several times and everything worked. Now there is no need for repair. My io is back in the game.
Congratulations!

What did you find below the screen?
 
Last edited:

Tweakz

Well-Known Member
How did you lift/remove the chamber screen? Was it easy to do? Maybe I’ll try the same to see what may be stuck inside the heater area. :peace:
Oh, that was the most difficult thing in this task. I had to use tiny special tweezers and a thin metal stick. Through numerous attempts, I succeeded. Inside the io it was quite dirty, so I had to clean everything. Just brush and dry qtip. And put the screen neatly back

Congratulations!

What did you find below the screen?
Inside there are traces of a little clogging, most likely because of my actions, more than a few times I had a combusted, so I cleaned everything deeply. And maybe it should be done by everyone who doesn't start working well before giving it to warranty repair.
 
Last edited:

Vaporific

All who wander are not lost...
It is very easy with a precision tweezers.
I have ‘em - bought explicitly a few years ago to remove the OG frontend screen (which I’ve done a couple of times moons ago). Where do I start? The screen itself or some surrounding part? I want to proceed cautiously so I don’t mess anything up. TIA. :peace:

EDIT: now Safari will let me select text for a Quote unlike a day or two ago but I can’t include the quote in a new message. Go figure.
 
Vaporific,
  • Like
Reactions: Tweakz

JBone65

Well-Known Member
This thread is two years old today.

It's very nice to see someone solve a frustrating problem and return an io to service.

Several folks have complained that their io seemed to be getting cooler over time. This might be a common problem nobody knew about.

Also, I wonder if the root problem was whatever caused it to combust, that could be when the heating element gunk problem started.

Whether it's better to pull the screen or unscrew the chamber isn't 100% clear, my chamber is loose anyway. I'll check carefully next time I remove it.

Time to check and make sure it still works....

Edit: It works great! I mixed some super silver haze sativa and some lemon smacker 50/50 hybrid. The terps are sweet but heavy.
 
Last edited:

MoltenTiger

Well-Known Member
Happy Holidays to you, Mr. MoltenTiger. Been a long time and I hope you are happy and well.
I came on FC because my VAS was acting up. I still use the VLeaf-Go and my IO, but I know they won't be jealous if I find something new to play with.
Am I correct in reading this that Hopper still has production and warranty issues?

My IO is doing exactly what yours is doing... the backend is flaky and making it work intermittently. I'm afraid to send it back to them.

I hope you get your issues resolved!

Happy New Year!
Thanks JoeMama, happy holidays to you too!
Things are going pretty good down in this neck of the woods, hope they are with you and all too.

Yes you are correct, same old story here, the only thing consistent about this product is the woeful support. There's a few exceptionally happy people and an ever growing mass of those fed up with the inadequacies otherwise on offer. I've finally made it to the other side of the venn diagram, any overlap for me has faded away like the performance of my pens and the rapidity of basic comms from HL.
(funnily enough, on this side the grass is less green)!

My hopper experience has become too variable, too finicky. I've converted to a V3 Pro with Fury2 WPA mod as my new daily driver, along with the Sublimator for when I want to turn things up to 11.

This means my issues are resolved without having to endure anything hopper related at all! Happy days for sure.

Portable units are still a bit lacklustre, but for anyone into the hopper+bubbler setup, especially if using with mains adapter or just in general at a desk/home station, check out the Hot Rod by Old head. Thing looks awesome. As does the Atlas by Cloud Connoisseur.
It takes a bit to flare up VAS for me, but those did it.


This might be a common problem nobody knew about.

Actually this is the kind of thing I've been waiting for. That and the lack of customer service and failure to repair on a large scale. It doesn't bode well.
 
MoltenTiger,
  • Like
Reactions: JoeMama

JBone65

Well-Known Member
I mixed some super silver haze sativa and some lemon smacker 50/50 hybrid. The terps are sweet but heavy.
Replying to my own thread is pathetic, I know, but noticed something odd. The Level 1 terp hit provided by the above mixture kinda irritates the throat. I don't think it's a heat issue at 230°f, more like a super heavy warm terp hit issue. Supposedly trichomes are terpenes, and the main source of resin. I guess it's just a gooey warm vapor...😳👍
 
Last edited:

MoltenTiger

Well-Known Member
Replying to my own threais pathetic, I know, but noticed something odd. The Level 1 terp hit provided by the above mixture kinda irritates the throat. I don't think it's a heat issue at 230°f, more like a super heavy warm terp hit issue. Supposedly trichomes are terpenes, and the main source of resin. I guess it's just a gooey warm vapor...😳👍
the terpy hopper hits are so good, nice and heady

I noticed some similar things in Canberra with different strains, had to buy a cooling coil as I only brought the pen/pfe, which worked a treat. Had a blast with it, was so good flying with it and having it on holiday, a great travel companion back then when operational. Some strains really can be quite harsh, but there is a lot more to it than terpenes. All sorts of different hydrocarbons are responsible for the total effects, there are hundreds of different types and several different configurations of each. Some aren't particularly good and are still released with vaporisation temps despite most harmful things being off-gassed at combustion+ temps.
Trichomes are structural to the plant and are made up of cells but likely excrete terpenes and flavonoids. But there are also other trace chemicals present which would be more likely to explain the harshness, although some terpenes are not smooth and with good graded sourced material it's either going to be straight up spikey harshness, or otherwise that there's so much oil % that the vapour is thick and toasty, like a roasted marshmallow.

That's what I love about a hot Hopper hit, a lot to enjoy and a big effect from a small pinch.
 
MoltenTiger,
  • Like
Reactions: Tweakz
Are they still in business? This must be the first time in 6 years we’ve not seen Xmas deals? Discounts? Seems very quiet at HL!
The two repaired units continue to hit like a train after a month with zero issues so far… let’s see how the holidays go!
I actually like being able to remove the chamber which I thought would be a problem on one of them, and see what’s going on below.
Happy Christmas to all
 

Spleeeno

Horsin around
They sent out like 5 mails for the black friday and cyber monday sales, maybe they still havent finished shipping all of those units...

Anyway might be able to get an ac adapter, would be dope not having to rely on the batteries :haw:
 

JBone65

Well-Known Member
Merry Christmas! Black coffee and several pulls on the io is an excellent way to start the morning IMO. Have noticed that my consumption rate is way up lately to 1/2 g/day ( 35+ hits) of my current hybrid-sativa blend. Could this be a reflection of my mental state? 🤨☕
 

JoeMama

Well-Known Member
Thanks JoeMama, happy holidays to you too!
Things are going pretty good down in this neck of the woods, hope they are with you and all too.

Yes you are correct, same old story here, the only thing consistent about this product is the woeful support. There's a few exceptionally happy people and an ever growing mass of those fed up with the inadequacies otherwise on offer. I've finally made it to the other side of the venn diagram, any overlap for me has faded away like the performance of my pens and the rapidity of basic comms from HL.
(funnily enough, on this side the grass is less green)!

My hopper experience has become too variable, too finicky. I've converted to a V3 Pro with Fury2 WPA mod as my new daily driver, along with the Sublimator for when I want to turn things up to 11.

This means my issues are resolved without having to endure anything hopper related at all! Happy days for sure.

Portable units are still a bit lacklustre, but for anyone into the hopper+bubbler setup, especially if using with mains adapter or just in general at a desk/home station, check out the Hot Rod by Old head. Thing looks awesome. As does the Atlas by Cloud Connoisseur.
It takes a bit to flare up VAS for me, but those did it.




Actually this is the kind of thing I've been waiting for. That and the lack of customer service and failure to repair on a large scale. It doesn't bode well.
Well thank you for the inout! Been looking at the V3P and it’s got my interest, now. :sherlock:
Thanks JoeMama, happy holidays to you too!
Things are going pretty good down in this neck of the woods, hope they are with you and all too.

Yes you are correct, same old story here, the only thing consistent about this product is the woeful support. There's a few exceptionally happy people and an ever growing mass of those fed up with the inadequacies otherwise on offer. I've finally made it to the other side of the venn diagram, any overlap for me has faded away like the performance of my pens and the rapidity of basic comms from HL.
(funnily enough, on this side the grass is less green)!

My hopper experience has become too variable, too finicky. I've converted to a V3 Pro with Fury2 WPA mod as my new daily driver, along with the Sublimator for when I want to turn things up to 11.

This means my issues are resolved without having to endure anything hopper related at all! Happy days for sure.

Portable units are still a bit lacklustre, but for anyone into the hopper+bubbler setup, especially if using with mains adapter or just in general at a desk/home station, check out the Hot Rod by Old head. Thing looks awesome. As does the Atlas by Cloud Connoisseur.
It takes a bit to flare up VAS for me, but those did it.




Actually this is the kind of thing I've been waiting for. That and the lack of customer service and failure to repair on a large scale. It doesn't bode well.
Glad to hear you're in a good place, MoltenT.

Been looking at the V3 Pro since you mentioned it. I like the design! Watching some reviews, all seemingly very good, too. The search for the perfect daily driver continues, but the VLeaf-Go has been pretty steady for well over a year... best $65 bucks I ever spent. But after using the GO, I fill the Hopper with the ABV from the GO and run it off from there. I think the V3 would take the place of having to do that nicely.

May your Christmas be joyful!
 

Tweakz

Well-Known Member
Still, no matter what, when the IO works, it's a dopegun. Consistent, smooth and very strong taste rips .
I set up my io as a one-hitter vape and can extract the whole bowl in one big hit. Even abv very dark.
If the cs level and reliability of io devices were higher, I think it would be one of the best among portable vapes
 
Still, no matter what, when the IO works, it's a dopegun. Consistent, smooth and very strong taste rips .
I set up my io as a one-hitter vape and can extract the whole bowl in one big hit. Even abv very dark.
If the cs level and reliability of io devices were higher, I think it would be one of the best among portable vapes
Agreed 100%! I bit the bullet on a v3 after reading some reviews but it honestly is not even in the same league as a proper working io!! Nice and reliable with big hits but not HUGE hits
 

tryingtowin

Active Member
Friendly update since I see lots still having issues with their hopper IO.

Got delivery of brand new hopper IO June 2020 so a total of 17-18 months now.

My original IO had the back end replaced 3 months after because the temp dial was too tight and got stuck then I felt the dial turn and something snapped and it broke the backend..np submitted claim got new backend sent out within 2 weeks. Been using it ever since flawlessly. Absolutely no issues. I have an OG hopper and a solo2. As soon as I got my IO workin the solo2 and OG are collecting dust as back ups incase the inevitable happens. So far so good!

I've also put this IO through about 10OZ over this time and use it daily shared. So 2 ppl hitting the hopper back to back. I don't even turn it off to pass it back and forth and let it run for 2 mins or so straight until we're both good (and once i notice its getting hotter) and it gets used this way a few times a day and way more on weekends.

Still also using 4 model 2 batteries I've had in rotation since 2017 and 3 model #3 batteries since they shipped me the IO. Surprisingly the older batteries still charge and discharge no problem and are kept in rotation.

As far as tips..I just load the battery in slowly and carefully each time as to not let it knock the small battery contact hard.

Cleaning and maintenance I dip the front end in iso maybe once a month but have a small dental pick to pick out chunks of resin and extend the iso maintenance..can easily go 2-3 months this way with no problems. I also have an extended tip.

I never use the io to charge..always an external charger.

Anyway happy hopping!
11oz and going strong! Happy hopping😎
 

derosavapore

Solo canotto!
Yup, the trouble with the hoppers continues. Still, a wonderful device if it works.
I don't know if there was a real life offer or not, here is some little thing that possibly could
catch your attention. So, if you own a hopper and got no sweet sleeve or other home to keep it
protected while out of use... what about this? If you are interested... well, let me know!
 

Attachments

  • IMAGE 2021-12-27 01:09:43.jpg
    IMAGE 2021-12-27 01:09:43.jpg
    226.3 KB · Views: 17

Vaporific

All who wander are not lost...
You have me beat. Got mine 16 months ago in late August 2020, but it was down 3 weeks WO a replacement back end. I'm guessing I've vaporized roughly 6 ounces during that time. That's continuous usage for 15.25 months, getting at least 11 hits per load, usually around 16-17 hits/day.
I use about the same amount though not all with my IO. Which by the way is still under-performing. For nearly as long as you it had been working great until a month or so ago. It still works though getting good hits from a cold start are rare and it seems like it’s not getting warmer vapor like it used to. I have a sinking and deja vu feeling this may go the same way as my OG, which ran about the same amount of time and then it was useless (RMA fixed it pretty well).

I tried removing the heater screen but couldn’t and I don’t want to force or break/scratch anything. My IO does work but not like it used to. It’s been thoroughly cleaned too recently. There’s also the reliability factor and I simply don’t trust it’ll work well consistently. I’m bummed because I love Hoppers and they’ve had great rotations in my vape lineup since ‘16. Initiating an RMA now would be pointless given the sounds of silence by HL recently. We’ll see. :peace:
 

JBone65

Well-Known Member
I tried removing the heater screen but couldn’t and I don’t want to force or break/scratch anything. My IO does work but not like it used to.
I suppose the problem could be in the back end, but It sounds like debris buildup on the elements, similar to Tweakz's problem in post #3829.

Have you attempted to unscrew the chamber with your fingers and low torque? The threads didn't appear to be very different than the MP threads, probably designed with a little more interference (i.e. for higher friction).

I was worried about my (precious) grasshopper when it first came apart. I wasn't cleaning it properly so it tried to come apart everytime the MP got stuck. Eventually discussed it with HL, their advice was to screw it back together with thread lock and keep on vaping, as if it happens all the time. I haven't used thread lock and haven't accidentally unscrewed it in months. I finally learned how to clean the MP threads better (only took 5 years!) so there's no problem now. I haven't even re-opened it to properly inspect the elements.
 

Vaporific

All who wander are not lost...
I suppose the problem could be in the back end, but It sounds like debris buildup on the elements, similar to Tweakz's problem in post #3829.

Have you attempted to unscrew the chamber with your fingers and low torque? The threads didn't appear to be very different than the MP threads, probably designed with a little more interference (i.e. for higher friction).

I was worried about my (precious) grasshopper when it first came apart. I wasn't cleaning it properly so it tried to come apart everytime the MP got stuck. Eventually discussed it with HL, their advice was to screw it back together with thread lock and keep on vaping, as if it happens all the time. I haven't used thread lock and haven't accidentally unscrewed it in months. I finally learned how to clean the MP threads better (only took 5 years!) so there's no problem now. I haven't even re-opened it to properly inspect the elements.
Well, now I did:


I initially tried by hand and got it to turn a bit. Then I used pliers with a bit of paper towel folded up so not to scratch the heck out of it. I managed to unscrew and the waif-y copper band (pictured right of heating chamber) came off. I’m not even sure where or if there’s more of it or only went partially around something.

Not only that but I’m apparently stronger - and possibly more stupid - than I think I am. I bent the heating chamber with the force of the pliers. I would NOT recommend using pliers or perhaps any tool for that matter to attempt this, just for the record. I got the chamber back in shape though it may be moot with the copper piece broken off.

Does anyone know what that is and if it’s critical to the function of the heater? Do I even dare power it up without that little piece? It appears more threading looking but I’m not sure. Does anyone have a pic of one in better condition?

I cleaned what I could and I’m letting it all dry. There’s a chance I may never start it up again (see above) and just use my OG until that goes. I could just get a new IO body too since I messed this up, if HL even has spares on hand. We shall see :(:peace:
 
Top Bottom