dotLeaf

Deecee

Active Member
If anyone is a little bit on the OCD side like me, The Pax loading tool makes an excellent mess-free oven loading shovel and tamp tool. :nod:

That is all, back to your scheduled programing.
Thanks for this, I was wondering where I could find something like that yesterday. I always have issues filling mine and losing small bits of flower to the wind lol. I googled pax loading tool and found a bunch for $10 on amazon.
 

ProfessionalHandJob

A handjob is still a job, okay?
This Just In- We are extending our 4/20 sale! Enjoy the 20% savings site wide until 4/23 5pm PST!!!
Ordered one this morning, with two extra ovens, extra 14mm WPA, and a few maintenance kits. :-) Pretty stoked on trying this thing out, hoping the v1.5 gives me smooth sailing vs what others had with the v1.0
 

maremaresing

Well-Known Member
With the grav sale, you know I had to do it to em :love:

dniAqoy.jpg
 

Vizyt91

Well-Known Member
Has anyone had issues with the chamber not being detected (3 flashing white lights)
Hi,
Yes I’ve got this issue too and I resolve it by moving the chamber a little off center (I push it totally in place and I take it back a little ), it’s weird and I don’t know if it’s the chambre itself or the device , sometimes I’ve to do it multiple times until the device start to heat up normally. Any other advice or tips will be greatly appreciated...
 

BigJr48

Well-Known Member
Hi,
Yes I’ve got this issue too and I resolve it by moving the chamber a little off center (I push it totally in place and I take it back a little ), it’s weird and I don’t know if it’s the chambre itself or the device , sometimes I’ve to do it multiple times until the device start to heat up normally. Any other advice or tips will be greatly appreciated...
I wrote to @dotleaf_Alex, I'll probably start a rma and wait for v2.0
 

Deecee

Active Member
Hi,
Yes I’ve got this issue too and I resolve it by moving the chamber a little off center (I push it totally in place and I take it back a little ), it’s weird and I don’t know if it’s the chambre itself or the device , sometimes I’ve to do it multiple times until the device start to heat up normally. Any other advice or tips will be greatly appreciated...
Use some isopropyl on the connector of oven and inside device. A small fingerprint smudge on the oven connection can cause the device not detect the oven. Had it happen a few times but a quick wipe fixes it every time.
 

BigJr48

Well-Known Member
Use some isopropyl on the connector of oven and inside device. A small fingerprint smudge on the oven connection can cause the device not detect the oven. Had it happen a few times but a quick wipe fixes it every time.
@dotleaf_Alex I wiped the chamber and unit contacts and I'm still getting 3 flashing white lights, maybe I have a defective unit or chamber. Got a reply from Dotleaf today referring to this same page, there must be a way to return this unit for a exchange since no returns are being offered.
 

ProfessionalHandJob

A handjob is still a job, okay?
+1 for Dotmod support. Resolved my DOA oven issue with a replacement on the way.

Did anyone else's 14mm WPA not have an o-ring pre-installed on it? I heard from one person that ordered a spare and it was missing the o-ring. The one included with my v1.5 was missing the o-ring too, not a big deal there was an extra in the spare parts bag.
 

west-elec

Well-Known Member
I was hoping some new 1.5 owners would start to appear with good news and zero combustion. I also haven't seen much bad news, so I hope you are all enjoying them too much (too wasted) to report. Mine has shipped but I've probably got 2 weeks + shipping so wanted some reassurance to help reduce the anxiety that I made another poor choice. I swore i would never buy another conduction vape, but here I am...

I also saw a YouTube video on the Dotleaf today by some guy called Flippin' Loud, obviously not a vaper, he didn't know what the WPAs were and called the 14mm 'the big tip' and the 18mm 'if that one is big, this mother fucker takes the cake.'
Hilarious watching him try to compare the difference, eventually he decided they are the same and he preferred the 'OG'. 🤔 I guess any publicity is good publicity and sending one to this guy for free didn't cost them much, but I hope they also sent them to someone who has a clue as well.
 

dotleaf_Alex

Active Member
Company Rep
Wait one minute...
Official Dotleaf video Dotleaf v1.0 vs Dotleaf v1.5 at 2.35 the guy says the o ring has been upgraded to a Teflon based o ring.
Maybe you should clarify, is video or your post incorrect?
I'm certain parker just misspoke in his description. the upgraded O-Ring is a high temp type of silicone not teflon... sorry for the confusion
 
Top Bottom