TinyMight Vaporizer

Djsleepy

Well-Known Member
Not sure exactly what you are after but if I understand...
This is my DHL label sans the address info. Notice under the C-PLT it says Ref: 2060. 2060 was my order numberView attachment 2537
You got three groups of numbers I would try plugging them all in without letters....good luck!

I got my second TM in today. The wood looks fantastic this time around! I much prefer the TM stem for a wpa solution over the rbt stems I was using too. Did I notice a flick if a blue led light in there? Should I read back for new features since February or so?
Just out of curiosity when did place your order?
 
Djsleepy,

cybrguy

Wear a Mask, Damnit
You got three groups of numbers I would try plugging them all in without letters....good luck!
I was just trying to answer your question which seemed to be "Is the order or invoice # on the DHL label?". I already have my unit and this DHL label was on it. I think this qualifies as a "Nevermind"...
 
cybrguy,

Vaporific

All who wander are not lost...
I ordered something similar but different as suggested by someone on here (sorry I forgot who). Mine work awesome. The same person also suggested a plug for the TM chamber without the stem inserted which I also bought. Works perfectly - however my stem is usually inserted. But I am looking into a better case solution which a body plug may be useful. Both caps and plugs came in black and white (I opted for the former for both). I really like my caps and have enough for both sides for each of my 3 TM stock stems and a few extra. :peace:
 

PossumMD

Member
Not sure exactly what you are after but if I understand...
This is my DHL label sans the address info. Notice under the C-PLT it says Ref: 2060. 2060 was my order numberView attachment 2537
Okay, I have that, but when I rang DHL for the pick up they said they needed a different number.

Edit: rang em again, that reference number is apparently for the manufacturer, not DHL. They say the number I need is 9 digits long and starts with a 9.
 
Last edited:
PossumMD,

Ariste

Active Member
The glass tube o-ring is nice and air tight. The session before it stopped working correctly it was combusting on the first draw on the lowest temperature.

Okay - I think I've fixed it!

I took the device completely apart aside from the heater screw labeled 'danger'. I believe there was an alignment issue or some residue affecting the metal ribbon traveling from the heater to the top of the device. I believe this is the negative lead for the heater.

The aluminum top has a groove for the end of the metal ribbon. I cleaned all of this well and aligned everything the best I could. (Using the top vent holes for rough reference)

After tightening everything up nicely I'm getting clouds again. 🤠
 

Djsleepy

Well-Known Member
Patience @Djsleepy good things come to those that wait. Pretty sure you ordered the day after me and I just hit the 2 week mark today, so we could be conceivably half way there best case scenario, slightly worse a month away, longer than that I don't want to think about lol 😂
Aug 30 for me.....I’m good .....just excited! And pls not another month! Shhhhh You are gonna jinx us! 😂
 
Djsleepy,
  • Like
Reactions: Bad Dog

MonkeyTime

Well-Known Member
Okay - I think I've fixed it!

I took the device completely apart aside from the heater screw labeled 'danger'. I believe there was an alignment issue or some residue affecting the metal ribbon traveling from the heater to the top of the device. I believe this is the negative lead for the heater.

The aluminum top has a groove for the end of the metal ribbon. I cleaned all of this well and aligned everything the best I could. (Using the top vent holes for rough reference)

After tightening everything up nicely I'm getting clouds again. 🤠
It's great to hear you're straight again!

A simple instance where the design allows for field adjustments, brilliant!
 

Ariste

Active Member
It's great to hear you're straight again!

A simple instance where the design allows for field adjustments, brilliant!
It's great to hear you're straight again!

A simple instance where the design allows for field adjustments, brilliant!
I would suggest the maker machine a nub on the aluminum to make better contact with the negative lead ribbon. It seems my device got too warm and expanded so that the negative contact was no longer making good contact with the aluminum top. I was impressed with the simplicity of the device.

If anyone else is having this issue I can post some pics or a video.

I have a couple ideas to reduce the light leaks and the button rattle.
 

arb

Semi shaved ape
I would suggest the maker machine a nub on the aluminum to make better contact with the negative lead ribbon. It seems my device got too warm and expanded so that the negative contact was no longer making good contact with the aluminum top. I was impressed with the simplicity of the device.

If anyone else is having this issue I can post some pics or a video.

I have a couple ideas to reduce the light leaks and the button rattle.
No issue but I would like to see.
🤔
 

Ariste

Active Member
Well it seems I'm still getting pretty poor performance. I'm finding myself turning it up to 10 to get visible vapor.

Hopefully the maker gets in touch soon.
 
Last edited:
Ariste,
  • Like
Reactions: arb

Momor

Well-Known Member
@Ariste, if you push on the temp dial (putting a bit of pressure on it with your finger) while taking a draw, does it change something?
Long time ago my TM stopped making big clouds even at 10 and it was because of a bad welding around the potentiometer iirc. When pushing on the temp dial it created a good contact again and worked like this while I was waiting to send it in for repair.
 

BrianTL

Westchester, NY
Not sure why I never liked “straw suck” technique for flower loading. But I always look to streamline my vaping from loading to cleaning. Since my TM seems to like the FLUFFY load, as many attest to, I’ve finally come around, at least with this device, to STRAW SUCK. Quick and easy, I just slightly press the load so it’s not at the end of the glass stem, and nothing is falling out. No loading tools etc. I’ve settled on the Jyarz CHICO, glass interior, for my TM material, using BCG Medium plate.

View attachment 2522
This is the set up I use, you can't beat it for easy loading especially on the go imo. Even if I'm going away for a night or two, pre grind, fill the chico and I'm good till I get home. Just open the Chico, give a quick little straw suck, knock off the excess and press down on the load just enough to set it so it wont fall out, and you're good to go! I put the TM in one pocket, chico in the other, and I'm good for the day! Or even better, in GF's bag if she'll let me :rofl:

Usually, at home, I'm still using the straw method. Thats about a 50/50 shot of it coming straight from the grinder or into the chico first. Oh, I'm using the BCG medium as well. The only difference in our set ups is the orientation of the dome screen in front of the CU. I have mine open end facing the heater.

My ONLY complaint about the straw method is sometimes inhaling little plant bits. I assume kief? But yeah sometimes if I inhale too hard some gets thru the screen and CU's, not usually an issue with the TM but I tried that method with a different stem for a different device and had a mouthful of little plant bits lol.

Just catching up on weekend posts, wanted to throw out there that I don't see a NEED to stir either. There might be a few extra bits in there but I never stir at all. I've tried it once or twice and wasn't impressed with that one little hit you get from stirring - density and taste are definitely lacking. The TM is so efficient otherwise I dont really see the need to stir with this one. Also, I like the little pucks I blow out when I dont stir. Something satisfying about seeing those roll around in the AVB container. For what its worth, the pucks are generally very evenly toasted on the inside. Its just the tiny outer layer that retains its green color, right where it touches the glass. Prob like .0002 g worth of good stuff left in it.

But yeah stir if you want to, I personally enjoy the device more without stirring. A major part of the attraction to the TM for me is the ultra-convenience and ease of use. Like I said with the chico and straw loading, I can just pull the device out, use it, blow the expired puck out, quick reload from the jyarz, and back into the pocket for the next use. Adding in extra tools and shit to carry around just to stir, isn't remotely worth the results for my usage/preferences. I try not to be wasteful (especially with my weed...never lol), but I REALLY dont consider that little layer of golden-yellow-brown to be waste and I have no issue blowing it out without a stir.
 

murf2010

Well-Known Member
Getting a lot of oil getting in between the glass and the sides of the cooling unit. Any idea? New o rings?
 
murf2010,

SquirrelMaster

Well-Known Member
Getting a lot of oil getting in between the glass and the sides of the cooling unit. Any idea? New o rings?
If you have extras I would change them out or at least the front one depending on how your reclaim is gathering. If you have extras you could try swapping them for the time being.
 
SquirrelMaster,

BrianTL

Westchester, NY
Getting a lot of oil getting in between the glass and the sides of the cooling unit. Any idea? New o rings?
I get a lot too depending on usage. Looks like some big ole globs between the glass and CU. Also it seems to vary based on the flower itself?

If yours is like mine, I dont think O-Rings are the solution here. I'll try and take a pic of mine next time it builds up, but I told myself I'd be better about cleaning, sooo I dont have any dirty ones laying around at the moment.

I usually start to notice a small buildup around day 3 of usage, 5-7 days of use is usually when I clean
 

dzoinp

Well-Known Member
Lately I've been using the two halves of the cooling unit partially separated, which allows the washers and nuts to rattle when shaking. When they are not heard it is time for cleaning :D
With me maximum 3 days without cleaning. Cooling unit completely disassembled. S&B fine screen instead of the original on CU
 

murf2010

Well-Known Member
I get a lot too depending on usage. Looks like some big ole globs between the glass and CU. Also it seems to vary based on the flower itself?

If yours is like mine, I dont think O-Rings are the solution here. I'll try and take a pic of mine next time it builds up, but I told myself I'd be better about cleaning, sooo I dont have any dirty ones laying around at the moment.

I usually start to notice a small buildup around day 3 of usage, 5-7 days of use is usually when I clean
My same exp as well
 
murf2010,
  • Like
Reactions: BrianTL
Top Bottom