Discontinued The Splinter by RBT

Status
Not open for further replies.

bossman

Gentleman Of Leisure
Paranormal DNA250c

I used SplinterZDNAc.ecigprofile

With my splinter v1, i had to bump up my resistance by about 10 ohm on my Paranormal DNA250C to get good results although in wattage it works perfectly with "normal" cold ohms detected by the device. (in case you didn't try to up your resistance)
I second this. Bumping the unlocked resistance by around .01 is how I get my Zs dialed in. My ZV2 is happy at .43 while my bubinga Z is .38 and my ZV1 is .48
IMG-20191217-080404-2.jpg
 

cybrguy

Putin is a War Criminal
With my splinter v1, i had to bump up my resistance by about 0,010 ohm on my Paranormal DNA250C to get good results although in wattage it works perfectly with "normal" cold ohms detected by the device. (in case you didn't try to up your resistance)
I third this. My default cold Ohm setting for my WT75D is about .381 and I bump it up to about .406 for best effect.

Try bumping yours a bit and see if that gets you vapor. But don't set it too high or you will get scorching.

I realized I am in the wrong thread as my numbers above are for my Custom Z.

Do we have a thread in here specifically about 510 Mods? If we don't one would be useful...
 
Last edited:
cybrguy,

sickmanfraud

Well-Known Member
I second this. Bumping the unlocked resistance by around .01 is how I get my Zs dialed in. My ZV2 is happy at .43 while my bubinga Z is .38 and my ZV1 is .48
IMG-20191217-080404-2.jpg

@bossman I notice that you have "Temperature" displayed where I had/have materials files. Is this a recent change? Are there material files I am missing?

I also notice that you have cold resistance unlocked. Does it matter one way or the other?

Thanks and Greetings of the Season to all.
 
sickmanfraud,

bossman

Gentleman Of Leisure
@bossman I notice that you have "Temperature" displayed where I had/have materials files. Is this a recent change? Are there material files I am missing?

I also notice that you have cold resistance unlocked. Does it matter one way or the other?

Thanks and Greetings of the Season to all.
Inside the "Trend" menu (the zigzag arrow in the row of four icons) there's another little tools icon and that takes you to this menu where you can select what to display on the main screen.

IMG-20191218-080928-3.jpg


The great @HerbieVonVapster suggests leaving resistance unlocked for DNAc and that's all I know. He might have said that about all DNA mods, I can't recall.
 
bossman,
  • Like
Reactions: Mr. Me2

Bazinga

Well-Known Member
I an unable to get any vapor either. My mod is the Geekvape Aegis X. I've tried increasing the wattage to 40, and still no vapor. The base of the Splinter does get warm. The flower remains green. I sent an email to Cole at Ratabuddahtao (spelling?) asking for advice. I would raise the wattage higher but it seems from other posts that 35 to 40 watts should be enough. I have no clue as to how to increase the ohms, and unsure even if I could, if this would resolve the issue.
 
Bazinga,

Shit Snacks

Milaana. Lana. LANA. LANAAAA! (TM2/TP80/CC/FW7/OAB
I an unable to get any vapor either. My mod is the Geekvape Aegis X. I've tried increasing the wattage to 40, and still no vapor. The base of the Splinter does get warm. The flower remains green. I sent an email to Cole at Ratabuddahtao (spelling?) asking for advice. I would raise the wattage higher but it seems from other posts that 35 to 40 watts should be enough. I have no clue as to how to increase the ohms, and unsure even if I could, if this would resolve the issue.

Don't need to touch ohms for wattage. You can try 45 watts safely, and check technique as I mentioned previously is my main advice... Not sure why else it wouldn't work functionally...
 
Shit Snacks,
  • Like
Reactions: Easywider

GoldenBud

Well-Known Member
I an unable to get any vapor either. My mod is the Geekvape Aegis X. I've tried increasing the wattage to 40, and still no vapor. The base of the Splinter does get warm. The flower remains green. I sent an email to Cole at Ratabuddahtao (spelling?) asking for advice. I would raise the wattage higher but it seems from other posts that 35 to 40 watts should be enough. I have no clue as to how to increase the ohms, and unsure even if I could, if this would resolve the issue.
You may need to watch youtube videos about mods settings in general. you need to check your resistance, which mode you are set in, how much time you click and release, is your battery ok for vaping? is it 20A? can you smell anything?

if you know what's your doing, maybe you got another mod for making sure it isn't about the mod issue?
 
GoldenBud,

Bazinga

Well-Known Member
Golden - I absolutely do not know what I'm doing. I thought, obviously erroneously, that this would be plug and play. I've held the fire button for a few seconds to preheat and then after a few attempts held the damn fire button for about 20 seconds. I watched the ohms increase to 53 and the amps increase to 8.20 - still no vapor. These numbers mean nothing to me.

Mr. Snacks - tried your technique to no avail.

My Mighty works just fine. Sorry I got involved in this mess.
 
Bazinga,

KeroZen

Chronic vapaholic
You need to fill your screen fully with material, at least a fine layer, but there should be no hole, otherwise all the hot air will pass through and heat your throat instead of heating what it should. You don't have to fill the bowl completely height-wise tho, only the screen surface.

I like to tamp lightly with my finger tip to compact the material, but you can use any tool. You need to compress the load a bit to create some amount of draw resistance.

Then preheat for 3 to 5 seconds, and do a slow but steady draw for 5 to more. You can release the trigger midway and keep drawing as there is some inertia. It will help you spare battery life but it's not necessary when learning, just keep it in mind for later.

The first hit should be light but you should get ample taste. Then keep going, don't let it cool down and take a second hit. Look into the stem and you should see already some vapor twirl inside... and well also in your lungs if everything went fine.

If there's nothing then repeat but draw even more softly yet constantly.
 

Shit Snacks

Milaana. Lana. LANA. LANAAAA! (TM2/TP80/CC/FW7/OAB
Golden - I absolutely do not know what I'm doing. I thought, obviously erroneously, that this would be plug and play. I've held the fire button for a few seconds to preheat and then after a few attempts held the damn fire button for about 20 seconds. I watched the ohms increase to 53 and the amps increase to 8.20 - still no vapor. These numbers mean nothing to me.

Mr. Snacks - tried your technique to no avail.

My Mighty works just fine. Sorry I got involved in this mess.

Can you share a picture of the screen on your mod? I didn't think about being on a different setting than power mode... Sorry you are not having the experience we know, hopefully it can be figured out. Could mail to someone here?
 
Shit Snacks,

bossman

Gentleman Of Leisure
My Mighty works just fine. Sorry I got involved in this mess.
That's the Mighty's strength really: it's a $350 conduction session vape. You could put it on a table without hitting it and your material would be cooked just sitting there. The flavor, efficiency and big hit potential aren't on the level of even a V2 though. And of course the Mighty costs more than double what you paid for two Splinter ZV2s. Try to control your frustration until you've actually used one properly.

I think you should double check your technique and I think you should return that local mod and try something more standard just so those with more experienced have a frame of reference (unless others have no trouble with the Aegis). What batteries did you get, where did you buy them from and how charged are they?

I offered specific mod suggestions that didn't include the Aegis you opted to try first. I linked you to the cheapest two cell DNA250C mod anyone has come across (a US deal that's still available and mine is out for delivery two days after ordering) and also a $35 wismec rxg3d deal (that's also still available. Mine was shipped since the one you ordered was canceled but there are/were riots and protests in Hong Kong).

I understand you're frustrated but you should persevere. And my dude, "plug and play"? I've probably written two thousand words in response to your ZV2 purchase and from the outset we've all said it's a high performance on demand convection vape that has a bit of a config hassle up front. The way to minimize that config hassle is to use mods, batteries, and eventually firmware that we've all used successfully. Monday I tagged you on the $60 Drone deal and a day later you're asking in a different thread if you can use your ZV2 on a tiny $9 Vaporesso mod. Please don't order that and then blame it on the Z when it doesn't work out. This isn't even the Z thread.

@Shit Snacks idea of sharing pix with settings or even mailing your Z to get setup has promise. I've helped someone over the phone with good results but again that's with an RX Gen3 Dual.
 
Last edited:

gooroo

Well-Known Member
I an unable to get any vapor either. My mod is the Geekvape Aegis X. I've tried increasing the wattage to 40, and still no vapor. The base of the Splinter does get warm. The flower remains green. I sent an email to Cole at Ratabuddahtao (spelling?) asking for advice. I would raise the wattage higher but it seems from other posts that 35 to 40 watts should be enough. I have no clue as to how to increase the ohms, and unsure even if I could, if this would resolve the issue.

Check the glass in the splinter base for cracks.
 

kbrown5523

Hopping in Washington
Noob here. I have a Splinter V2 on a Wismec Sinuous P80 and I finally installed Arctic Fox on it. I was hoping I could figure it out on my own, but no go. Any help getting it set up would be appreciated.
 
kbrown5523,

Shit Snacks

Milaana. Lana. LANA. LANAAAA! (TM2/TP80/CC/FW7/OAB
Noob here. I have a Splinter V2 on a Wismec Sinuous P80 and I finally installed Arctic Fox on it. I was hoping I could figure it out on my own, but no go. Any help getting it set up would be appreciated.

I have this set up, read through the past few pages where I talk about the settings and @bossman helps me. Good luck!
 
Shit Snacks,
  • Like
Reactions: Easywider

bossman

Gentleman Of Leisure

Deano

Well-Known Member
That's the Mighty's strength really: it's a $350 conduction session vape. You could put it on a table without hitting it and your material would be cooked just sitting there. The flavor, efficiency and big hit potential aren't on the level of even a V2 though. And of course the Mighty costs more than double what you paid for two Splinter ZV2s. Try to control your frustration until you've actually used one properly.

You really think the Splinter taste better than the Crafty/Mighty?

My experience is different... The Crafty has better taste throughout the entire bowl over any vaporizer I've tried and I've used many top brands.

For me the Splinter taste good the first few hits on a clean and fresh bowl but it quickly turns into a burnt taste whereas the Crafty is smooth and tasty the entire time. Even when I don't finish the bowl in one session and come back later the taste on the Crafty was superior and never tasted burnt.
 
Deano,
  • Like
Reactions: mixchu69

cybrguy

Putin is a War Criminal
I have never used a vaporizer that maintains flavor through the whole bowl. It actually seems quite unlikely unless you are satisfied wasting or at least not consuming all the actives in your product. In my own experience most if not all of the flavor is exhausted in the lower temperature ranges, and there is a lot of buzz left in the goods at higher temps than flavor can survive.
YMMV...
 

KeroZen

Chronic vapaholic
For me the Splinter taste good the first few hits on a clean and fresh bowl but it quickly turns into a burnt taste whereas the Crafty is smooth and tasty the entire time.

In VW or TC mode?

The RBT heater can definitely maintain taste for a long while, could be that you are trying to extract too fast and/or too hot maybe?
 

vapviking

Old & In the Way
You really think the Splinter taste better than the Crafty/Mighty?

My experience is different... The Crafty has better taste throughout the entire bowl over any vaporizer I've tried and I've used many top brands.

For me the Splinter taste good the first few hits on a clean and fresh bowl but it quickly turns into a burnt taste whereas the Crafty is smooth and tasty the entire time. Even when I don't finish the bowl in one session and come back later the taste on the Crafty was superior and never tasted burnt.
Maybe the comparison belongs in a different thread, idk, but my opinion is that my Splinter V1 (and I assume almost any of the RBT line) tastes a lot better than Mighty. If the Splinter is, "quickly turning into a burnt taste", I believe that's more a matter of technique; you could be pushing things too hard, which Splinter will easily allow one to do. It is a lot closer to being an 'unregulated' vape than a Mighty is.

I will agree that Mighty/Crafty are very, very good taste-producers, nice and even through the session, as you say, plus fool-proof and dependable. They are excellent vapes. I just happen to think that some vapes of the more directly convection-type (Splinter, Grasshopper are my experience) do better in the taste category. I'm jumping in on the new Milaana (the M3) as my first unregulated vape. Should arrive real soon! But yeah, Mighty is still in the rotation, for sure.
 

Deano

Well-Known Member
I have never used a vaporizer that maintains flavor through the whole bowl. It actually seems quite unlikely unless you are satisfied wasting or at least not consuming all the actives in your product. In my own experience most if not all of the flavor is exhausted in the lower temperature ranges, and there is a lot of buzz left in the goods at higher temps than flavor can survive.
YMMV...

That fresh, "green" hit is clearly more prominent on lower temps but from my experience the Crafty maintained a better flavor throughout the entire session as things slowly tapered off. It never reached a burnt taste like several other vapes I've used.

In VW or TC mode?

The RBT heater can definitely maintain taste for a long while, could be that you are trying to extract too fast and/or too hot maybe?

I have the Wismec RXG3 with Arctic Fox loaded on it. I use it in VW mode and start as low as 28 and slowly work my way up. The first several hits in this range are super tasty but I find it fades quickly. I have to stir it often and by the time I reach 36-40 it's like burnt popcorn thats typical with most conduction vapes.

Maybe the comparison belongs in a different thread, idk, but my opinion is that my Splinter V1 (and I assume almost any of the RBT line) tastes a lot better than Mighty. If the Splinter is, "quickly turning into a burnt taste", I believe that's more a matter of technique; you could be pushing things too hard, which Splinter will easily allow one to do. It is a lot closer to being an 'unregulated' vape than a Mighty is.

I will agree that Mighty/Crafty are very, very good taste-producers, nice and even through the session, as you say, plus fool-proof and dependable. They are excellent vapes. I just happen to think that some vapes of the more directly convection-type (Splinter, Grasshopper are my experience) do better in the taste category. I'm jumping in on the new Milaana (the M3) as my first unregulated vape. Should arrive real soon! But yeah, Mighty is still in the rotation, for sure.

I really ease into it...I start low at around 28 VW and work my way up. It's very efficient and a bowl lasts a long time but from a flavor only perspective it doesn't last as long as the Crafty. I also find uneven hot spots in my bowl while using the XL8R stems.
 
Deano,
Status
Not open for further replies.
Top Bottom