1. What does SSTB mean? See our glossary of acronyms.
    Dismiss Notice
  1. muunch

    muunch hotboxing the cockpit

    Messages:
    1,145
    New firmware? And I have the day off?

    I must be dreaming.

    This is the best portable available right now imo. It's easy and FUN to use. No fear of scorching or wasting good herb, and it requires next to no effort.

    Cruise mode is too good. I use ecolvl1 (or whatever is the "smallest" one) and notice some battery increase (still) undoubtedly.

    I love my tubo :luv:
     
  2. Gray Area

    Gray Area Well-Known Member

    Messages:
    590
    Ok. Firmware update failed...black screen, no response and won't turn on at all... any ideas??

    Edit: panic over... after a very quick response from FJ I was able to put the evic into recovery mode and it was recognised and updated fine...

    Even had time to edit my post :D
     
    Last edited: Sep 10, 2017
  3. funkyjunky

    funkyjunky tubo.lamart.ch Manufacturer

    Messages:
    320
    found @Pipes post about the recovery mode. thanks, will add it to the webpage.
    [​IMG]
     
  4. shaolinmilk

    shaolinmilk Well-Known Member

    Messages:
    269
    If you order the latest batch, will it come with the latest firmware automatically?

    I can't wait for my invoice. Patiently waiting.
     
  5. namasteIII

    namasteIII Well-Known Member

    Messages:
    268
    How quick is on demand mode on this guy? like load a stem pop it in the unit and vapor in how many seconds?
     
    funkyjunky likes this.
  6. Abysmal Vapor

    Abysmal Vapor Shaman of The Pyramid of Orlin'Malah

    Messages:
    2,623
    Location:
    7th heaven - 666th pit (EU)
    If unit is preheated it is instant , if it is not it takes like 3-4 seconds :D.. Also clouds are most massive if it is preheated for a minute and are achieved easily even on low temps.
     
  7. sickmanfraud

    sickmanfraud Well-Known Member

    Messages:
    1,004
    That Black and Red was the unit wanted.

    My computer wants to open the bin file in the firmware update using VLC video program. Please remind me how to do this?

    Sometimes I am kinda like the guys who need retraining after a lunch break...
     
    funkyjunky and leveltree like this.
  8. Shit Snacks

    Shit Snacks Milaana. Lana. LANA. LAANAAAAAA

    Messages:
    4,101
    Location:
    Motion Pictures
    You can also set it to say 420F and it is instant as well, don't need to hold button for very long at all like that (with small bowl basket loaded at tip) and if not careful it can actually scorch easily. It's like Milaana mode where you make it more manual as opposed to the usual automatic style (also btw I have a brand new Milaana and scorching seems nearly impossible in it, finalized design is fucking killer imo). I still do use 380F the most though so I can ride the bowl longer and there you do have zero char risks for sure. Also looking forward to updating my firmware soon, I didn't do the last update either, I guess I've been doing every other one lol :tup:
     
  9. Gray Area

    Gray Area Well-Known Member

    Messages:
    590
    You need to run the joytech firmware updating tool first, plug in your tubo then open the bin from within that. There's another update tool called NFirmwareEditor that others use to do this but I haven't tried it yet...

    Instructions on tubo.lamart.ch at the bottom :tup:
     
  10. namasteIII

    namasteIII Well-Known Member

    Messages:
    268
    mind giving a comparison with your sparkly new MI and the Turbo once you've gotten to know the new guy?
     
  11. Shit Snacks

    Shit Snacks Milaana. Lana. LANA. LAANAAAAAA

    Messages:
    4,101
    Location:
    Motion Pictures
    Sure, but wouldn't post it here (and she is a lovely lady!), I can already tell you this doesn't really change anything from my last impressions on the topic that I posted here earlier, except now the Milaana is definitely way nicer looking with better fit and finish (my Tubo is from the second batch I believe though), as overall they are still very different beasts in my experience
     
  12. RelaxedNow

    RelaxedNow Well-Known Member

    Messages:
    474
    I found the box of cables I had packed, and updated to the new firmware.

    I've only used it for one session. I like the warmup concept, though I can't say I've used it enough to judge the result. Also, it may have been the first session in which it didn't either freeze up or jump out of Cruise.

    I did find a few quirks though, which I'll list here;

    1) I had my device set previously to change temperature in 5 degree increments. Initially, it seems it overwrote the setting and was changing in 1 degree increments. After changing back to 5, instead of reading 360, 365, 370, etc., it was 362, 367, 372.....not a big deal, but odd. Maybe I overlooked a setting, I dunno. EDIT: Probably because of the set temp being 362 after changing in 1-degree increments, you dummy! :bang:

    2) It displayed an incorrect Resustance value, though it did read correctly when I hit the fire button. Again, it doesn't seem to be a big deal. Besides, that occasionally happened with previous versions, though I think this was more extreme in terms of variance. As it did ultimately display the correct value, I'd rate this as insignificant.

    3) I had the temperature set to about 375F and wasn't getting any vapor. I pulled the stem, as I thought it might need a stir, and discovered it was barely warm (I could press my finger to the tophat). I looked at the screen and discovered the set temperature had dropped to something like 175F (don't recall the exact number).

    Keep in mind that I've only done one session with this firmware, but the last issue may be somewhat concerning; the end result would be the same as jumping out of cruise or freezing, as with any of the three errors no vapor can be produced.

    I love my Tubo, but I'm looking forward to the Dual. In the meantime though, even with its quirks, I'll pick up the Tubo over any other portable at hand.
     
  13. Gray Area

    Gray Area Well-Known Member

    Messages:
    590
    I'm getting the incorrect resistance value on insertion of battery too. Mine should read 0.179 and I've seen 0.186 and 0.900 displayed. Has jumped to correct value (and stays there) after hitting the fire button like you reported.

    Haven't seen anything else you're reporting and I've run quite a few sessions since updating yesterday... all seems to work as it should... and no disappearing cruise bar either.
     
  14. little maggie

    little maggie Well-Known Member

    Messages:
    2,632
    Just wondering- if I'm not having problems and am happy with how my tubo is working is there any reason to upgrade to the latest software?
     
    StormyPinkness and funkyjunky like this.
  15. RelaxedNow

    RelaxedNow Well-Known Member

    Messages:
    474
    funky listed the changes;
    • no more screen freeze when entering cruise mode, no more cruise bar disappearing
    • new option for clicks: warm up mode (beta)
    • opened the timer up to 900s :mental: (15min cruise session anyone?)
    • dynamic breaking on power according to real time battery voltage instead of percentage
    While the last 3 of the 4 changes are enhancements that are well worth having, I upgraded so quickly because of the Cruise improvements. I will say that if my unit had been working with no issues, I wouldn't have updated, at least until the new version was out for a while.
     
  16. funkyjunky

    funkyjunky tubo.lamart.ch Manufacturer

    Messages:
    320
    ah my bad, i did not think about the higher resolution degree settings, its a rounding error from celsius to fahrenheit and back. give me a bit of time to fix this. in the meantime, switching to celsius should solve this issue. edit: or using 10F resolution

    the resistance beeing a bit different when inserting a battery is normal and switch to the known resistance upon a fire press.

    the third point you mention is weird, havent seen behavior like this in a while (sounds like our first heat up issue, but i thought we got rid of it)



    they say, never change a running system, its a good rule i often do not follow :p
     
    Last edited: Sep 11, 2017
  17. RelaxedNow

    RelaxedNow Well-Known Member

    Messages:
    474
    First, allow me to say that I'm a little scatter-brained at this time. Moving is harder than I remembered it to be, both physically and mentally....especially for us old farts. :myday: So, if I ramble or don't make sense, chalk it up to the move. That's my story, and I'm sticking to it. :lol:

    Yeah, @funkyjunky, I switched to 10F increments. Actually, when I read your reply, I realized I'd been using 10F, not 5, all along., haha. IMO, 5 really isn't needed.

    I do believe the resistance variances are much greater than with previous firmware versions, at least on my unit. Having said that, it doesn't really matter if it returns to normal when the fire button is pressed, and it does.

    The large drop in the set temperature occurred again this evening. I've been too busy for multiple daily sessions, so I can't tell you if there's any pattern to it, such as battery condition or whatever.

    When I read that others aren't having any problems of any sort, even with the older firmware, it kinda makes me jealous. I'm really anxious to see the Dual released. It would make a perfect house-warming gift to myself. wink, wink :tup:
     
  18. funkyjunky

    funkyjunky tubo.lamart.ch Manufacturer

    Messages:
    320
    Last edited: Sep 12, 2017
    vapen00b, RelaxedNow, Krahl and 11 others like this.
  19. RelaxedNow

    RelaxedNow Well-Known Member

    Messages:
    474
    I loaded the fix, and I'm now impressed with the warmup mode.

    Even better, I didn't experience the temperature setting drop in Cruise mode. :clap: If that's truly gone, the only issue I have is the magnet I reversed a while back....one of these days I've gotta fix that! :rolleyes:
     
  20. StormyPinkness

    StormyPinkness Rhymenocerous ʕ•ᴥ•ʔ

    Messages:
    1,597
    Location:
    California
    I'm not understanding the difference between cruise mode and warm up mode.
     
    funkyjunky and RelaxedNow like this.
  21. HellsWindStaff

    HellsWindStaff Dharma Initiate

    Messages:
    1,696
    I may have to snag one of these :) this thing really looks sweet and I need a new toy soon
     
  22. MonkeyTime

    MonkeyTime Well-Known Member

    Messages:
    494
    Location:
    WI
    I've yet to hear any disappointment from a buyer, it's up-gradable from your end, and FJ updates!

    I've got one, love it, and have a TuboX on the way as well...... just sayin' :clap:
     
  23. duff

    duff Well worn

    Messages:
    810
    Last edited: Sep 13, 2017
  24. RelaxedNow

    RelaxedNow Well-Known Member

    Messages:
    474
    I'm sure you read FJ's explanation that will it will heat to 245C until the wattage drops to a certain level. So, there is no need to manually raise the temperature to pre-heat, thus no need to lower it again before starting Cruise.

    Just a convenience if you've been pre-heating already, but a game-changer if you haven't, as you'll more consistently get good vapor volume much quicker. I also like that I don't have to remember what temperature I last used on a partially-vaped stem.
     
  25. StormyPinkness

    StormyPinkness Rhymenocerous ʕ•ᴥ•ʔ

    Messages:
    1,597
    Location:
    California
    I guess I didn't realize people were doing that. I always just load it and hit twice for cruise. Thanks.
     

Support FC, visit our trusted friends and sponsors