1. What does SSTB mean? See our glossary of acronyms.
    Dismiss Notice

The Grasshopper

Discussion in 'Portable Vaporizers' started by midgetsanchez, Jun 8, 2015.

  1. barleecat

    barleecat Active Member

    Messages:
    23
    :hmm: I have yet to see any proof of that :hmm:
     
  2. Vapor_Eyes

    Vapor_Eyes tripping off the beauty of it all

    Messages:
    1,962
    Location:
    On Demand Convection Land
    :rofl::rofl::rofl:
     
  3. GrandWazoo

    GrandWazoo Well-Known Member

    Messages:
    45
    Ok boys, six months without ! Will it come back ? Good. Doesn't it ? Don't worry so much, it won't be my one and only daily driver anymore. Curiosly I still don't have my unit back , but I'm asking myself what shall I do when it will break next time, because I think this will happen for sure .
     
    Easywider and Vapor_Eyes like this.
  4. fogbank

    fogbank Well-Known Member

    Messages:
    263
    I'm going to start cleaning my GH threads with Blu-Tack more often. It's not a cure-all, but my Hoppers definitely seem to work a lot better after the cleaning...for a while anyway. Shorter heat-up times, better heater performance, bigger clouds, better extraction.

    My Ti units also seem to produce more "residue" on the threads than my SS units.

    One downside of using Blu-Tack is the inability to effectively clean the threads directly behind the pen clip on the back end.

    Has anyone come up with a trick to get this area clean?

    On a different topic, some FC members have expressed concern when they hear the Hopper "ticking". For me, hearing a more pronounced "ticking" sound is usually associated with a bigger hit!
     
    Vapor_Eyes, MoltenTiger and Vaporific like this.
  5. Hammahead

    Hammahead Well-Known Member

    Messages:
    224
    Ok, I'm very, very impressed. That stuff makes helluva difference. I used the Tesa-Tack and right after that the BluTack and it removed so much more, I even noticed less resistance when screwing the backend in the body after cleaning. It's a lot stickier, happy I tried it.
     
    JoeMama, Vapor_Eyes, Zow237 and 6 others like this.
  6. Zow237

    Zow237 Well-Known Member

    Messages:
    892
    Location:
    Colorado!!!
    Yay got my v5 rma ss body and rma ti unit in this morning. They both work great :). Now we will see how long they last. Also I’ve had 4 different hoppers and they all tick. Even the new v5s I just got.....
     
  7. elykpeace

    elykpeace exVASted

    Messages:
    715
    Great news! My v5 updated ti comes Monday and hopefully a quick turn around on my cool runner SS
     
    Hammahead likes this.
  8. Zow237

    Zow237 Well-Known Member

    Messages:
    892
    Location:
    Colorado!!!
    my new ss body took about 2 weeks. not terrible. The ti was there since January hahah
     
    Hammahead likes this.
  9. Zow237

    Zow237 Well-Known Member

    Messages:
    892
    Location:
    Colorado!!!
    I am enjoying these v5s they are working superbly and they have way better draw resistance than the previous 2 I had/ have. Much more notable to use without the pfe. I loveee my hoppers
     
  10. newVaper420

    newVaper420 Vapor Enthusiast

    Messages:
    1,727
    Ok new body arrived. Heats up way faster. And hitting great at 3.5 again lol. Backend same, batteries same.
     
  11. newVaper420

    newVaper420 Vapor Enthusiast

    Messages:
    1,727
    I think this one is going to be rma’d shortly. It turns off randomly. And sometimes doesn’t turn on.

    Edit: ok it’s dead. Doesn’t get hot.
     
    Last edited: Nov 4, 2018
    JoeMama, MoltenTiger and Zow237 like this.
  12. Rel2018

    Rel2018 Active Member

    Messages:
    108
    One of the bodies I received will work only with PFE. Meaning if there’s nothing screwed on it won’t work, or if the original front end is screwed it wont work either. With PFE works fine. Any ideas ?

    Update: now it happens with both bodies.
     
    Last edited: Nov 5, 2018
    JoeMama likes this.
  13. Rel2018

    Rel2018 Active Member

    Messages:
    108
    Update 2: one of them is working fine again!
     
  14. Cheesequake

    Cheesequake Well-Known Member

    Messages:
    639
    Got an email from HL saying they're sending me replacement part(s). Not sure what they're sending exactly but I guess I'll find out some time soonish maybe.
     
  15. guyonthecouch

    guyonthecouch Well-Known Member

    Messages:
    199
    Have you tried it with a different back end to identify the faulty part? When I first received my v5 I had similar issues and thought it was the body at first but it was the back end.

    This happened to me but it was the opposite, my v5 body wouldn't work with my PFE and would work with the regular front end. Soaked and cleaned the threads in the PFE, cleaned the threads on the front end of the body till they were like new and it worked fine afterwards. My guess is that it's a thread connection related issue. Try cleaning the threads on the inside of your front end pieces.
     
    Last edited: Nov 5, 2018
    Zow237 and Rel2018 like this.
  16. newVaper420

    newVaper420 Vapor Enthusiast

    Messages:
    1,727
    I only have one back end. They sending me another body. I asked them, what about the back end.

    No answer.
     
    Zow237 likes this.
  17. Zow237

    Zow237 Well-Known Member

    Messages:
    892
    Location:
    Colorado!!!
    My v5s won’t work with my pfe. When I used the regular it’s fine but when I use the pfe I’m getting red lights shortly after pulling. Reg front end seems to work perfectly with no issues :)
     
    Cheesequake likes this.
  18. elykpeace

    elykpeace exVASted

    Messages:
    715
    Weird. I always thought peices we're interchangeable... I could fire up all the hoppers I've owned with no front end even screwed on... What would cause this
     
  19. Baron23

    Baron23 Well-Known Member

    Messages:
    3,999
    Wait...that was within 6 hours...went from working great to dead!! and a V5 body!!

    Do I have this right?
     
    JoeMama and newVaper420 like this.
  20. newVaper420

    newVaper420 Vapor Enthusiast

    Messages:
    1,727
    Yes, you absolutely do.
     
    Baron23 likes this.
  21. Baron23

    Baron23 Well-Known Member

    Messages:
    3,999
    Holy cow...wow...I mean...really...wtf. :o:o:o So sorry.

    Well, I guess V5 isn't the answer to all of our issues. :bang::goon:
     
    Hogni likes this.
  22. elykpeace

    elykpeace exVASted

    Messages:
    715
    My v5 is walking to the the
    Door as we speak. @newVaper420 not battery related?
     
  23. newVaper420

    newVaper420 Vapor Enthusiast

    Messages:
    1,727
    Hahahahaha. Yeah, they made mention that v5 is their most reliable one yet.

    However, all talk is meaningless LOL

    I have 4 GHB 2's. All exhibit same behavior. Instant Blue Light. No heat.
     
    Zow237, Baron23 and KidFated. like this.
  24. barleecat

    barleecat Active Member

    Messages:
    23
    I’m sure the v7 body will be the one :tup:
     
    Zow237, KidFated., Al.. and 4 others like this.
  25. KidFated.

    KidFated. We Don't Even Live Here..

    Messages:
    4,244
    Location:
    The Cold Shoulder
    They always say, seventh tries a charm. But really @newVaper420 i feel for ya.. still following this thread hoping for a breakthrough
     
    Zow237 likes this.

Support FC, visit our trusted friends and sponsors